Powersellersunite Power Sellers Unite
Bringing Buyers and Sellers Together
 

IonCude Issues
Click here to go to the original topic

 
       Power Sellers Unite Forum Index -> Joomla/VirtueMart Google Checkout Module
::  
Author Message
southern



Joined: 24 Jun 2007
Posts: 7

Posted: Sat Aug 04, 2007 3:18 am    Post subject: IonCude Issues  

My store was working well until I upgraded JoomSEF to the latest version and have to get an updated Virtuemart file to go along with it, now I am getting the following:

/home/southern/public_html/administrator/components/com_virtuemart/classes/payment/googlecheckout/googlecheckout.php has been encoded with the ionCube PHP Encoder and requires the free ionCube PHP Loader to be installed.

You can check it out at http://www.southernrescue.org/store.html

Again, it was working just right until I did an upgrade to the newest version of JoomSEF and had to upgrade the SEF Ext. file that they have for Virtuemart. Please help
Back to top  
psunite



Joined: 27 Jan 2005
Posts: 6198
Location: Columbus OH

Posted: Sat Aug 04, 2007 5:50 am    Post subject: Re: IonCude Issues  

goto http://www.southernrescue.org/administrator/components/com_virtuemart/classes/payment/googlecheckout/ioncube/ioncube-loader-helper.php

If you click on the "run-time loading installation instructions." link it says that PHP safe mode is enabled and you need to disable it.

Maybe when you where upgrading to JoomSEF you accidentally turned on PHP safe mode.
Back to top  
southern



Joined: 24 Jun 2007
Posts: 7

Posted: Sat Aug 04, 2007 7:08 pm    Post subject: Re: IonCude Issues  

Thanks that did the trick. Go to love this and Ya'll.
Back to top  
 
       Power Sellers Unite Forum Index -> Joomla/VirtueMart Google Checkout Module
Page 1 of 1




Powered by phpBB © 2001, 2002 phpBB Group